Jump to content

Hej, Guest

Dziś wgrałem kilka nowych rzeczy na forum.
Oprócz takich ogłoszeń, dodałem też "cegiełki", czyli kwadraciki w ramach nagrody za konkretne rzeczy na forum.

Na razie są tylko 3, ale zapewne pododaję więcej.

Daj znać, jeśli masz pomysł na coś nowego.

Dante Dante

Wir2alny

Newbie
  • Content Count

    5
  • Donations

    0.00 PLN 
  • Joined

  • Last visited

Community Reputation

0 Świeżak

About Wir2alny

  • Rank
    Noob

Kontakt

  • Płeć
    mężczyzna
  • Miejscowość
    Gdzies w Polsce
  1. Dobra . Sam sobie poradziłem. Dla tych którzy będą mieć problem taki jak jak polecam ten film : W Fps benchmark mialem 125 fps. Po tym filmiku mam 250FpS . I to na wyższych ustawieniach graficznych. Naprawdę polecam. Zadnych spadków.
  2. Sytuacja na tę chwile: Ściągnąłem program MSI afterburner do monitorowania zużycia procesora. Problem tkwi w tym, że są skoki zużycia na wszystkich rdzeniach do 100% przy ruchu obrazu. Sprawdziłem, i skok dotyczy tylko csgo, nie ma żadnych innym programów żrących procka. Dla pewności podkręciłem procka do 4.2GhZ i sytuacja jest identyczna. Ustawienia w Nvidi zmienione na wysoką wydajność. Oglądałem większość filmów na ktorym monitorowane jest zurzycie I5 2500K w trakcie grania, i nie ma mowy i skoku nawet do 80%. Jakieś dalsze rady? Temperatury mają te same co ja od 55-65. Edit: Zapomniałem dodać że nie jest to stałe 100% tylko co chwile skacze od 50% do 100% i tak cały czas.
  3. komende juz używałem i unpark tez zrobiony wczesniej. nic to nie dało
  4. odrazu bo zakupie wymieniłem pastę i jeden z push pinow bo był plastik urwany i nie dosciskalo. wtedy temperatury spadły z 90 na 60. później spróbuję wyrzucić Nvidia experience. Ale w innych grach nie mam problemów. W Fortnite na wysoko-epickich i 1080p mam od 100 do 130 fps a GTA V na bardzo wysokich powyżej 60. I nie zgodzę się z przedmowcą- ludzie na takiej konfiguracji mają od 250 wzwyż.
  5. Witam. Mam problem z FPS w CS. Otóż kupiłem komputer, postawiłem na nim nowy system, sterowniki najnowsze. Testy robiłem FPS BENCHMARK, pamiętam że za pierwszym razem wyszło 190 fps, ale to był tylko jedyny raz. Na następny dzień było już 110-120. Nic nie było zmieniane. W mm fps 200-300 ale są spadki do 120. Zawsze spada o 100 fps gdy tylko ruszę myszką. Nieważne jakie dam ustawienia graficzne fpsy są takie same. Próbowałem już wielu rzeczy: Parametrów startowych, innych configów, nawet reinstall cs. Nic nie pomogło. Mój sprzęt: -Intel Core i5 2500K 3.3GhZ (nie podkręcany) -GTX 770 4GB -16 GB RAM (2x4GB kingston 1333Mhz 1x8GB też kingston 1333mhz System postawiony na dysku SSD, CS również zainstalowany na SSD Chodzenie Cooler Master Hyper TX3i Temperatury na procku max 65 stopni a na karcie 73. Jakieś pomysły? Dziwne żeby ruch myszki powodował spadek FPS... Na YT ludzie na moim sprzecie mają od 250 w góre :C Dzisiaj jeszcze odpaliłem DM na ktorym było 17 osób, spadki do 70 fps, na najniższych ustawieniach i 1280X960.

GLOBALELITE.pl


Chcemy pokazać absolutnie wszystkim, że człowiek jest zdolny do rzeczy wielkich! Potrzebujemy tylko waszej pomocy. Dzięki ciężkiej pracy chcemy udowodnić, że razem możemy wszystko! Szukamy ludzi ambitnych i skorych do poświeceń, ludzi którzy są godni, aby dołączyć do globalnej elity społeczności, którą traktuje się jak drugą rodzinę!

Istniejemy od 2014 r.

Social Links

Gdzie nas znajdziesz


Discord Facebook Teamspeak

Ważne linki

Ważne linki niezwiązane z forum


Lista banów Sklep VIP Dema z serwerów

Linki forumowe

Linki z różnego rodzaju podaniami


Podanie o admina Prośba o unbana Propozycja Złóż skargę

Administracja

Najważniejsze osoby na globalelite.pl :)


×
×
  • Create New...